<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en"
      lang="en">
<head>
        <meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>App – STORZ & BICKEL</title>
<meta name="description" content="STORZ &amp; BICKEL leads the vaporization market in innovation with CRAFTY, MIGHTY, PLENTY, VOLCANO and more. Visit the site to learn, buy and get support."/>
<meta name="keywords" content=""/>
<meta name="robots" content="INDEX,FOLLOW"/>
<link rel="icon" href="https://www.storz-bickel.com/media/favicon/default/Favicon.png" type="image/x-icon"/>
<link rel="shortcut icon" href="https://www.storz-bickel.com/media/favicon/default/Favicon.png" type="image/x-icon"/>

<link rel='alternate' hreflang='en-us' href='https://www.storz-bickel.com/us/en/app/' />
<link rel='alternate' hreflang='en-um' href='https://www.storz-bickel.com/us/en/app/' />
<link rel='alternate' hreflang='en-vi' href='https://www.storz-bickel.com/us/en/app/' />
<link rel='alternate' hreflang='en-ca' href='https://www.storz-bickel.com/us/en/app/' />
<link rel='alternate' hreflang='en-jp' href='https://www.storz-bickel.com/us/en/app/' />
<link rel='alternate' hreflang='es-pr' href='https://www.storz-bickel.com/us/es/app/' />
<link rel='alternate' hreflang='de-de' href='https://www.storz-bickel.com/eu/de/app/' />
<link rel='alternate' hreflang='de-at' href='https://www.storz-bickel.com/eu/de/app/' />
<link rel='alternate' hreflang='en-gb' href='https://www.storz-bickel.com/eu/en/app/' />
<link rel='alternate' hreflang='fr-fr' href='https://www.storz-bickel.com/eu/fr/app/' />
<link rel='alternate' hreflang='it-it' href='https://www.storz-bickel.com/eu/it/app/' />
<link rel='alternate' hreflang='es-es' href='https://www.storz-bickel.com/eu/es/app/' />
<link rel='alternate' hreflang='es-mx' href='https://www.storz-bickel.com/eu/es/app/' />
<link rel='alternate' hreflang='es-cl' href='https://www.storz-bickel.com/eu/es/app/' />
<link rel='alternate' hreflang='x-default' href='https://www.storz-bickel.com/eu/en/app/' />

<!--[if lt IE 7]>
<script type="text/javascript">
    //<![CDATA[
    var BLANK_URL = 'https://www.storz-bickel.com/js/blank.html';
    var BLANK_IMG = 'https://www.storz-bickel.com/js/spacer.gif';
//]]>
</script>
<![endif]-->
<link rel="stylesheet" type="text/css" href="https://www.storz-bickel.com/media/css_secure/2959fa38dd3a5e464200ab581647e981.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.storz-bickel.com/media/css_secure/6a06ca7e99755eb3eb0aa30831570cb9.css" media="print" />
<script type="text/javascript" src="https://www.storz-bickel.com/js/prototype/prototype.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/lib/ccard.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/prototype/validation.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/scriptaculous/builder.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/scriptaculous/effects.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/scriptaculous/dragdrop.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/scriptaculous/controls.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/scriptaculous/slider.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/varien/js.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/varien/form.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/varien/menu.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/mage/translate.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/mage/cookies.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/jquery/noconflict.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/mirasvit/core/jquery.min.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/js/mirasvit/core/jquery.MultiFile.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/skin/frontend/default/storzbickel/js/bootstrap.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/skin/frontend/default/default/js/jquery-ui-1.8.16.custom.min.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/skin/frontend/default/default/js/jquery.cycle.all.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/skin/frontend/default/default/js/czcmsplus.js"></script>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700,900" />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" />
<!--[if lt IE 8]>
<link rel="stylesheet" type="text/css" href="https://www.storz-bickel.com/media/css_secure/f6bf233ac48a307e8f445eec6dfed334.css" media="all" />
<![endif]-->
<!--[if lt IE 7]>
<script type="text/javascript" src="https://www.storz-bickel.com/js/lib/ds-sleight.js"></script>
<script type="text/javascript" src="https://www.storz-bickel.com/skin/frontend/base/default/js/ie6.js"></script>
<![endif]-->

<script type="text/javascript">
//<![CDATA[
Mage.Cookies.path     = '/';
Mage.Cookies.domain   = '.www.storz-bickel.com';
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
optionalZipCountries = ["HK","IE","MO","PA"];
//]]>
</script>
        <!-- BEGIN GOOGLE ANALYTICS CODE -->
    <script type="text/javascript">
        /* <![CDATA[ */
        (function () {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = 'https://ssl.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
        })();
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-15418759-2'], ['_gat._anonymizeIp'], ['_trackPageview','/app?ref=producthunt']);        

            if(Ajax.Responders){
                Ajax.Responders.register({
                  onComplete: function(transport){
                    if(!transport.url.include('progress') && !transport.url.include('getAdditional')){
                        goto_section = false;
                        if (transport && transport.transport.responseText){
                            try{
                                response = eval('(' + transport.transport.responseText + ')');
                                if(response && response.goto_section){
                                    goto_section = '/opc-' + encodeURIComponent(response.goto_section);
                                }
                            }
                            catch (e) {
                                goto_section = false;
                            }
                        }
                        if(transport.url.include('saveOrder')){
                            _gaq.push(['_trackPageview', '/app'
                                + '/opc-review-placeOrderClicked?ref=producthunt']);
                        }else if(goto_section){
                            _gaq.push(['_trackPageview', '/app'
                                + goto_section + '?ref=producthunt']);
                        }else if(accordion && accordion.currentSection){
                            _gaq.push(['_trackPageview', '/app/'
                                + accordion.currentSection + '?ref=producthunt']);
                        }
                    }
                  }
                });
            }
        
                /* ]]> */
    </script>
    <!-- END GOOGLE ANALYTICS CODE -->
<script type="text/javascript">//<![CDATA[
        var Translator = new Translate({"Please select an option.":"This is a required field.","Please enter a valid number in this field.":"Invalid number.","Please enter a valid email address. For example johndoe@domain.com.":"Invalid email.","Please enter 6 or more characters. Leading or trailing spaces will be ignored.":"Password must be at least 6 characters.","Please make sure your passwords match.":"Passwords are not identical."});
        //]]></script></head>
<body class=" cms-page-view cms-app">
<div class="wrapper">
        <noscript>
        <div class="global-site-notice noscript">
            <div class="notice-inner">
                <p>
                    <strong>JavaScript seems to be disabled in your browser.</strong><br />
                    You must have JavaScript enabled in your browser to utilize the functionality of this website.                </p>
            </div>
        </div>
    </noscript>
    <div class="page">
            <div class="header-container">
        <header class="container-fluid">
            <button type="button" class="navbar-toggle toggle visible-xs" data-toggle="collapse"
                    data-target=".navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <svg x="0px" y="0px" width="100%" viewBox="0 0 96 96" class="gh-svg gh-svg-top"
                     enable-background="new 0 0 96 96">
                    <rect width="32" height="4" x="32" y="46" class="gh-svg-rect gh-svg-rect-top"></rect>
                </svg>
                <svg x="0px" y="0px" width="100%" viewBox="0 0 96 96" class="gh-svg gh-svg-bottom"
                     enable-background="new 0 0 96 96">
                    <rect width="32" height="4" x="32" y="46" class="gh-svg-rect gh-svg-rect-bottom"></rect>
                </svg>
            </button>
            <a class="col-xs-4 col-xs-offset-4 text-center" href="https://www.storz-bickel.com/eu/en/">
                <figure class="hero halo visible-xs">Storz & Bickel</figure>
                <figure class="hero halo hidden-xs">Storz & Bickel</figure>
                                    <span
                        class="text-uppercase hidden-xs">Storz & Bickel GmbH & Co. KG</span>
                            </a>
        </header>
    </div>
<nav class="container-fluid navbar" role="navigation" data-spy="affix" data-offset-top="72">
    <div class="navbar-collapse collapse">
        <ul class="nav text-center text-uppercase main-menu">
            <li><a href="https://www.storz-bickel.com/eu/en/store.html">Store</a></li>
            <li><a href="https://www.storz-bickel.com/eu/en/volcano/">Volcano</a></li>
<li><a href="https://www.storz-bickel.com/eu/en/mighty/">Mighty</a></li>
<li><a href="https://www.storz-bickel.com/eu/en/crafty/">Crafty</a></li>
<li><a href="https://www.storz-bickel.com/eu/en/plenty/">Plenty</a></li>
<li><a href="https://www.storz-bickel.com/eu/en/support/">Support</a></li>
<li><a href="https://www.storz-bickel.com/eu/en/sb/">S&B</a></li>        </ul>
    </div>
</nav>
                        <nav class="container-fluid navbar-view subnavigation" role="navigation" data-spy="affix" data-offset-top="72">
            <ul class="row store">
                <li class="col-xs-6">
                    <a href="https://www.storz-bickel.com/eu/en/store.html">
                        <h3>Store</h3>
                    </a>
                </li>
                <li class="col-xs-6">
                    <div class="top-cart dropdown">
                    <a data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        <figure class="empty"></figure>
    </a>
    <ul class="top-cart-popup dropdown-menu" aria-labelledby="dLabel">
        
                    <li>
                <span class="empty">You have no items in your bag.</span>
            </li>
                            <li><a class="dropdown-link"
                   href="https://www.storz-bickel.com/eu/en/customer/account/login/">Sign in</a>
            </li>
                <li>
            <a class="dropdown-link cart-link"
               id="open_cart"
               data-total-qty="0"
               href="https://www.storz-bickel.com/eu/en/checkout/cart/"
               data-toggle="modal">Bag (0)  </a>
        </li>
    </ul>
    <div id="cart_wrapper" style="display: none">
        <div class="store modal in" id="modal" tabindex="-1" role="dialog" aria-labelledby="Modal"
             style="display: block;">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-header">
                        <a class="modal-close close-popup-cart" data-dismiss="modal" aria-label="Close"></a>
                        <h3>Items in your bag.</h3>
                    </div>
                                        <div class="modal-body jumbotron fixed">

                    </div>
                    <div class="modal-footer">
                        <a class="btn close-popup-cart" data-dismiss="modal"
                           aria-label="Continue Shopping">Continue shopping</a>
                                            </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    (function ($) {
        $(function () {
            var openCartPopup = "0",
                ajaxLoader = $('#ajax_loader');


            $('.remove-product').click(function (e) {
                var productItem = $(this).closest('.dropdown-article'),
                    productQty = $(this).attr('data-item-qty'),
                    cartLink = $('.cart-link'),
                    cartQty = cartLink.attr('data-total-qty'),
                    cartIcon = $('.navbar-view .dropdown figure');

                ajaxLoader.show();
                e.preventDefault();

                $.ajax({
                    url: $(this).attr('href'),
                    success: function (result) {
                        var oldQty = parseInt(cartQty),
                            newQty = oldQty - parseInt(productQty),
                            newText = cartLink.text().replace("(" + oldQty + ")", "(" + newQty + ")"),
                            noItemsText = "You have no items in your bag.";

                        cartLink.attr('data-total-qty', newQty).text(newText);
                        productItem.remove();


                        if (newQty > 0) {
                            cartIcon.removeClass('empty').addClass('full');
                        } else {
                            $('ul.top-cart-popup li:first-child').html('<span class="empty">' + noItemsText + '</span>');
                            cartIcon.removeClass('full').addClass('empty');
                        }


                        ajaxLoader.hide();
                    },
                    error: function (result) {
                        ajaxLoader.hide();
                        alert('error');
                        console.log(result);
                    }
                });
            });

            var ajaxCart = function (e) {
                if (e != null) {
                    e.preventDefault();
                }

                $('body').addClass('modal-open');
                ajaxLoader.show();

                var url = "https://www.storz-bickel.com/eu/en/media711_theme/cart/ajax/";

                $.ajax({
                    url: url,
                    success: function (result) {
                        $('#cart_wrapper .modal-body').append(result);
                        ajaxLoader.hide();
                        $('#cart_wrapper').show();
                        $('.page').height(0);
                    },
                    error: function (result) {
                        ajaxLoader.hide();
                        alert('error');
                        console.log(result);
                    }
                });
            };

            if (openCartPopup == 1) {
                ajaxCart();
            }

            $('#open_cart').click(function (e) {
                ajaxCart(e);
            });

            $('.close-popup-cart').click(function () {
                $('.page').height('auto');
                $('#cart_wrapper').hide();
                $('#cart_wrapper .modal-body').html('');
                $('body').removeClass('modal-open');
            });
        });
    })(jQuery);
</script>                </li>
            </ul>
        </nav>
        <div class="after-nav-padding"></div>
                <main class="container-fluid col1-layout">
                        <div class="std row"><style>
body {background:#000000;}

.app.overview, .app.preview, .app.interview {background: #000000; color:#ffffff;}

.app.overview-1 {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-overview-1-xs.jpg) bottom no-repeat; padding-bottom: 540px}
.app.overview-2 {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-overview-2-xs.jpg) bottom no-repeat; padding-bottom: 270px;}
.app.overview-2 figure {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-logo-48.png) center no-repeat; height: 48px; margin-bottom: 24px;}

.app.preview-1 {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-preview-xs.jpg) bottom no-repeat; padding-bottom: 360px;}
.app.preview-2 {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-viewpoint-xs.jpg) bottom right no-repeat; padding-bottom: 270px;}
.app.interview-1 {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-interview-xs.jpg) bottom no-repeat; padding-bottom: 360px;}

.app .viewpoint figure {height: 160px;}
.app .viewpoint-1 figure {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-preview-viewpoint-1.png) center no-repeat;}
.app .viewpoint-2 figure {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-preview-viewpoint-2.png) center no-repeat;}
.app .viewpoint-3 figure {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-preview-viewpoint-3.png) center no-repeat;}

.btn, .btn:focus, .btn:visited {border: 1px solid #ffffff; color:#ffffff;}
.btn:before {background: #ffffff;}
.btn:hover {background: #ffffff; color:#000000 !important;}

.navbar-view {background: rgba(37,37,37,0.9); border-bottom:1px solid #373737;}
.navbar-view h3 {color: #ffffff;}

@media (min-width: 768px) {
  .app.overview-1 {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-overview-1-sm.jpg) bottom no-repeat; padding-bottom: 810px;}
  .app.overview-2 {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-overview-2-sm.jpg) bottom no-repeat; padding-bottom: 540px;}
  .app.overview-2 figure {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-logo-72.png) center no-repeat; height: 72px;}

  .navbar-view.affix + main {padding-top: 36px;}
}

@media (min-width: 992px) {
  .app.preview-1 {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-preview-md.jpg) bottom no-repeat;}
  .app.preview-2 {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-viewpoint-md.jpg) bottom right no-repeat; padding-bottom: 480px;}
  .app.interview-1 {background: url(https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/app/app-interview-md.jpg) bottom no-repeat; padding-bottom: 240px;}
}
</style>
   
    <nav class="container-fluid navbar-view" role="navigation" data-spy="affix" data-offset-top="72">
      <ul class="row">
        <li class="col-xs-2">
          <a href="https://www.storz-bickel.com/eu/en/app/" style="width:100%;"><h3>App</h3></a>
        </li>
        <li class="col-xs-10">
          <a class="btn btn-1" href="https://itunes.apple.com/gb/app/crafty-remote-control/id918424104" target="_blank">App Store</a>
          <a class="btn btn-1" href="https://play.google.com/store/apps/details?id=com.storz_bickel.app.m_vap&hl=en" target="_blank">Play Store</a>
        </li>
      </ul>
    </nav>
    <main class="container-fluid">
      <section class="row">
        <div class="message-container"></div>
      </section>
      <section class="row app overview overview-1">
        <div class="col-xs-10 col-xs-offset-1">
          <div class="jumbotron text-center">
            <h3>This is what you have been waiting for.</h3>
            <h1>New design.<br />New features.</h1>
            <p>The amazing CRAFTY is now even better.</p>
          </div>
        </div>
      </section>
      <section class="row app preview preview-1">
        <div class="col-xs-10 col-xs-offset-1">
          <div class="row jumbotron">
            <div class="col-md-6 col-lg-5 shift">
              <div>
                <h2>Turn on your CRAFTY.</h2>
                <p>
                  One button press on the app lets your CRAFTY turn on and heat up to the set temperature automatically.
                </p>
                <a class="btn" href="https://www.youtube.com/embed/Q9DAGwi433w?rel=0&amp;showinfo=0">View video</a>
              </div>
            </div>
          </div>
        </div>
      </section>
      <section class="row app interview interview-1">
        <div class="col-xs-10 col-xs-offset-1">
          <div class="row jumbotron">
            <div class="col-md-6 col-lg-5 shift">
              <div>
                <h2>Save previously connected serial numbers.</h2>
                <p>
                  Serial numbers, which were previously successfully connected to your CRAFTY can now be seen listed.
                  You can even detect the ones that are within your Bluetooth-reach immediately, since those will be highlighted.
                </p>
              </div>
            </div>
          </div>
        </div>
      </section>
      <section class="row app preview preview-2">
        <div class="col-xs-10 col-xs-offset-1">
          <div class="jumbotron">
            <div class="row">
              <div class="col-md-6 viewpoint viewpoint-1">
                <figure class="halo">Automatic Shutoff</figure>
              </div>
              <div class="col-md-6 viewpoint viewpoint-1 shift">
                <h3>Extend the automatic shutoff time.</h3>
                <p>
                  Adjust the operating time up to 5 minutes and see the time to automatic shutoff in a countdown fashion.
                </p>
              </div>
              <div class="col-md-6 viewpoint viewpoint-2">
                <figure class="halo">Find my CRAFTY</figure>
              </div>
              <div class="col-md-6 viewpoint shift">
                <h3>Find your CRAFTY.</h3>
                <p>
                  The CRAFTY App will help you locate your CRAFTY.
                  By pressing the button, your device will start vibrating and blinking.
                </p>
              </div>
              <div class="col-md-6 viewpoint viewpoint-3">
                <figure class="halo">User defined Alarmtones</figure>
              </div>
              <div class="col-md-6 viewpoint shift">
                <h3>Personalize alarm tones.</h3>
                <p>
                  You can now choose your preferred alarm tone from your personal library.
                </p>
              </div>
              <div class="col-md-6 text-center">
                <br />
                <a class="btn" href="https://www.youtube.com/embed/Q9DAGwi433w?rel=0&amp;showinfo=0">View video</a>
              <div>
            </div>
          </div>
        </div>
      </section>
      <section class="row app overview overview-2">
        <div class="col-xs-10 col-xs-offset-1">
          <div class="jumbotron text-center">
            <figure class="halo">App</figure>
            <h2>Watch out.</h2>
            <p>
              Compatible with Android smartphones and iPhone devices which support Bluetooth Low Energy.
              And for the first time, compatible with Android 6.0 or higher smartwatches and Apple Watch devices.<br />
              <br />
              <small>Some of the new app features are only compatible with CRAFTY firmware V02.51 and above.</small>
            </p>
          </div>
        </div>
      </section>
    </main></div>        </main>
        
<footer class="container-fluid text-center">
    <ul>
        <li><h4><a href="https://www.storz-bickel.com/eu/en/store.html">Store</a></h4></li>
        <li><a href="https://www.storz-bickel.com/eu/en/volcano/">VOLCANO</a></li>
<li><a href="https://www.storz-bickel.com/eu/en/mighty/">MIGHTY</a></li>
<li><a href="https://www.storz-bickel.com/eu/en/crafty/">CRAFTY</a></li>
<li><a href="https://www.storz-bickel.com/eu/en/plenty/">PLENTY</a></li>
<li><h4><a href="https://www.storz-bickel.com/eu/en/support/">Support</a></h4></li>    </ul>

    
<ul>
                    <li>
            <a                 href="https://www.storz-bickel.com/eu/de/app/">Deutsch</a>
        </li>
                    <li>
            <a                 href="https://www.storz-bickel.com/eu/en/app/">English</a>
        </li>
                    <li>
            <a                 href="https://www.storz-bickel.com/eu/es/app/">Español</a>
        </li>
                    <li>
            <a                 href="https://www.storz-bickel.com/eu/fr/app/">Français</a>
        </li>
                    <li>
            <a                 href="https://www.storz-bickel.com/eu/it/app/">Italiano</a>
        </li>
    </ul>

    <small>
        Copyright © 2017 STORZ & BICKEL GmbH & Co. KG.All rights reserved.    </small>

    <ul>
    <li class="visible-xs"><a href="https://www.storz-bickel.com/eu/en/career/">Career</a><a href="https://www.storz-bickel.com/eu/en/legal/#spy-2">Legal</a><a href="https://www.storz-bickel.com/eu/en/legal/#spy-1">Imprint</a>
    </li>
    <li class="hidden-xs"><a href="https://www.storz-bickel.com/eu/en/career/">Career</a></li>
    <li class="hidden-xs"><a href="https://www.storz-bickel.com/eu/en/legal/#spy-3">Privacy policy</a></li>
    <li class="hidden-xs"><a href="https://www.storz-bickel.com/eu/en/legal/#spy-2">Terms and conditions</a></li>
    <li class="hidden-xs"><a href="https://www.storz-bickel.com/eu/en/legal/#spy-1">Imprint</a></li>
</ul>
                    <p class="viewfinder" style="font-size:12px;">
            <a href="https://www.storz-bickel.com/eu/en/config/responsive/"
               id="switch-display-mode">Switch to desktop view</a>
        </p>
        <div id="ajax_loader">
        <span id='spinner'>
            <img src='https://www.storz-bickel.com/skin/frontend/default/storzbickel/images/opc-ajax-loader.gif'/>
        </span>
    </div>
</footer>
<script type="text/javascript">

    // Empty function for old CMS pages content
    function download(d) {
    }

    (function ($) {
        $(function () {
            /*
             * Download Manual Button
             */
            $("select[name='download']").change(function () {
                var url = $(this).find(':selected').val(),
                    link = $(this).siblings('.download-link'),
                    buttonLabel = "Download";

                if ($(this).siblings('.download-link').length) {
                    if (url != '') {
                        $(this).siblings('.download-link').show();
                    } else {
                        $(this).siblings('.download-link').hide();
                    }

                    $(this).siblings('.download-link').attr('href', url);
                } else {
                    $("<a href='" + url + "' style='width: inherit;' class='btn download-link' target='_blank'>" + buttonLabel + "</a>").insertAfter($(this));
                }
            });

            /*
             * Open RMA Modal (Support page only)
             */
            if ($('body').hasClass('cms-support')) {
                var openRmaModal = "0";

                if (openRmaModal == 1) {
                    $('#rma_modal').show();
                    $('body').addClass('modal-open');
                }

                $('#rma_modal .modal-close').click(function () {
                    $('body').removeClass('modal-open');
                    $('#rma_modal').hide();
                });
            }
            //
            // End Open RMA Modal


            $(".toggle").click(function () {
                $(this).toggleClass("active");
            });

            if ($('body').hasClass('cms-compare')) {
                // Closing modal window on resize
                $( window ).resize(function() {
                    $('.compare.modal .modal-close').trigger('click');
                });

                $(document).scroll(function () {
                    if ($(window).width() < 768) {
                        if ($(this).scrollTop() >= $("#affix-top").offset().top - 102) {
                            $("#affix").addClass("affix");
                        } else {
                            $("#affix").removeClass("affix");
                        }
                    }
                    else {
                        if ($(this).scrollTop() >= $("#affix-top").offset().top - 84) {
                            $("#affix").addClass("affix");
                        } else {
                            $("#affix").removeClass("affix");
                        }
                    }
                });
            }

            if ($('.cms-compare .compare.modal').length) {
                $('.cms-compare .compare.modal').appendTo('body');
                $('.compare.modal .btn').removeAttr('data-dismiss').attr('disabled', 'disabled');
            }

            $('.compare.modal input').change(function () {
                var button = $('.compare.modal .btn');

                if ($('.compare.modal input:checkbox:checked').length < 2) {
                    button.attr('disabled', 'disabled');
                    button.removeAttr('data-dismiss');

                    $(".compare.modal input:checkbox:not(:checked)").removeAttr('disabled', 'disabled');
                } else {
                    button.removeAttr('disabled');
                    button.attr('data-dismiss', 'modal');

                    $(".compare.modal input:checkbox:not(:checked)").attr('disabled', 'disabled');
                }
            });

            $('.compare.modal .btn').click(function (e) {
                var selectedItems = $('.compare.modal input:checkbox:checked'),
                    allItems = $('.compare.modal input:checkbox');

                if (selectedItems.length == 2) {
                    allItems.each(function () {
                        $(".container-fluid ." + $(this).attr('id')).addClass('hidden-xs');
                    });

                    selectedItems.each(function () {
                        $(".container-fluid ." + $(this).attr('id')).removeClass('hidden-xs');
                    });
                } else {
                    e.preventDefault();
                }
            });

            $('.main-menu li a').each(function () {
                if (window.location.href == $(this).attr('href')) {
                    $(this).addClass('active');
                }
            });
        });
    })(jQuery);
</script>

<script type="text/javascript">
adroll_adv_id = "O4Y2UA42BNFLXJPUDF2SBF";
adroll_pix_id = "WQLFNET7JJFRHHPU3QZPTK";
/* OPTIONAL: provide email to improve user identification */
adroll_email = "mschreiber@storz-bickel.com";
(function () {
var _onload = function(){
if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
};
if (window.addEventListener) {window.addEventListener('load', _onload, false);}
else {window.attachEvent('onload', _onload)}
}());
</script>            </div>
</div>
<script type="text/javascript">
    (function ($) {
        $(function () {
            $('.article-price').click(function (e) {
                e.preventDefault();

                if ($(this).find('.validation-advice').length) {
                    $('.validation-advice').remove();
                    return;
                }

                var button = $(this),
                    successBlockHtml = "<div class='validation-advice'>This item was added to your bag.</div>";

                $('#ajax_loader').show();
                try {
                    $.ajax({
                        url: $(this).attr('href'),
                        dataType: 'json',
                        type: 'post',
                        success: function (data) {
                            $('#ajax_loader').hide();

                            if ($('.top-cart')) {
                                $('.top-cart').replaceWith(data.topcart);
                            }
                            $('.message-container').html(data.message);
                            button.append(successBlockHtml);
                        }
                    });
                } catch (e) {
                    console.log(e);
                }
            });

            $(window).mousedown(function (e) {
                var advice = $('.validation-advice');

                if (advice.length) {
                    e.preventDefault();
                    if (advice.hasClass('rm')) {
                        advice.remove();
                    } else {
                        advice.addClass('rm');
                    }
                }
            });
        });
    })(jQuery);
    //End of ajax code
</script>
</body>
</html>
